Imagine Language & Literacy Outage
Incident Report for Imagine Learning
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 10:23 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2021 - 13:51 MST
Update
We are continuing to work on a fix for this issue.
Posted Jan 14, 2021 - 12:59 MST
Identified
Due to a partial outage with a third-party integration, teachers and students attempting to authenticate through Clever are unable to log in to Imagine Language & Literacy, Español, and Reading. Teachers and students that authenticate through other methods do not appear to be affected. We apologize for the inconvenience and will continue to monitor the Clever outage.
Posted Jan 14, 2021 - 11:04 MST
This incident affected: Imagine Math Student Access (Math PreK-2, Math 3+, Math Facts) and Imagine Literacy Student Access (Language & Literacy, Español, Reading).