Unable to create new users in Imagine Math
Incident Report for Imagine Learning
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 09:54 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2021 - 10:37 MST
Update
We attempted to resolve the issue by running a database migration last night during offline hours. This ran for over 10 hours and impacted use of the product. For this reason we ended the migration and will continue to discuss options for resolution.
Posted Jan 12, 2021 - 07:17 MST
Identified
At 9:32 am MST, we identified an issue in Imagine Math where new accounts are unable to be created. This also impacts automated imports from being processed. We are actively working on this issue. We apologize for any inconvenience that this has caused.
Posted Jan 11, 2021 - 09:57 MST
This incident affected: Imagine Math Student Access (Math PreK-2, Math 3+, Math Facts).