Imagine Math Live Teaching unable to load images
Incident Report for Imagine Learning
Resolved
This incident has been resolved.
Posted Jan 25, 2021 - 09:03 MST
Monitoring
A temporary fix has been issued and this issue is no longer affecting customers. A long term fix is being worked on and will be deployed when ready.
Posted Jan 20, 2021 - 16:27 MST
Update
We are continuing to work on a fix for this issue.
Posted Jan 19, 2021 - 09:18 MST
Identified
We discovered an issue where our Live Teachers are not seeing images correctly while working with students. We are working on applying an update which will resolve the issue. Live Teaching will be unavailable for a short time while the update is being applied. We apologize for any inconvenience this causes.
Posted Jan 19, 2021 - 09:16 MST
This incident affected: Imagine Math Student Access (Math PreK-2, Math 3+, Math Facts).