Imagine Math and Math Facts - Rostering Sync Errors with Clever and Classlink

Incident Report for Imagine Learning

Resolved

We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted May 30, 2025 - 07:35 MST

Monitoring

Our team has implemented a solution, and we are actively monitoring to ensure no further issues.

Thank you for your patience.
Posted May 29, 2025 - 21:06 MST

Identified

The team continues to work on a solution. We will continue to update progress.

Your patience is appreciated.
Posted May 29, 2025 - 19:32 MST

Investigating

The team continues to work on a solution. We will continue to update progress.

Your patience is appreciated.
Posted May 29, 2025 - 10:18 MST

Identified

Our team has identified the cause of the issue. The team is working on a solution.

We will continue to update progress.
Posted May 29, 2025 - 08:02 MST

Investigating

Our team is actively investigating an issue impacting districts using Imagine Math and Math Facts

Many rostering syncs using Clever or Classlink are not successful.

We apologize for the inconvenience and will provide an update soon.
Posted May 29, 2025 - 07:31 MST
This incident affected: Supplemental & Intervention (Imagine Math, Imagine Math Facts).